Get Appsync for iOS 4.2.1 for iPhone,iPod and iPad

17

Appsync is a MobileInstallation patch file which allows you to install unsigned applications on ios 4.2.1 using iTunes. It also resolves error 0xE8008001. This is also needed if you want to install ipa files without using iTunes.

Please note that you should have jailbroken iPhone, iPod Touch or iPad.

  1. Start Cydia on your iPhone
  2. Tap “Manage” at bottom and then tap “Sources”.
  3. IMG 0002 Get Appsync for iPhone and iPod Touch 3.1.3

  4. Tap  “Edit” and then “Add”. Then enter “http://cydia.hackulo.us” and tap “Add Source”.
  5. Cydia will automatically update its application database.
  6. Now tap “Search” at the bottom of Cydia and search for “AppSync for OS 4.2″. Install the application and it’ll allow you to install unsigned applications using iTunes. This will also eliminate error 0xE8008001.Install appsync MobileInstallation patch for iPhone iPod touch,iPad iOS 4.2, 4.2.1

Disclaimer: technoNix.com does not promote or encourage piracy in any way. This post is for information purpose only. If you like an app, please buy it from Appstore and support the developer.

For more such updates on iPhone jailbreaking,unlocking, tips and tricks, subscribe to technoNix via email or connect with us via our facebook fan page.

17 Responses

  1. Nahukas says:

    Thank you!!!!

  2. CataMobile says:

    Thank you for your instructions, following them I install a patch without any problems.

  3. Maddoggmedellin says:

    Added it for the correct OS, and it didnt work! ;(. Any sugestions?

  4. Maddoggmedellin says:

    Added it for the correct OS, and it didnt work! ;(. Any sugestions?

  5. Maddoggmedellin says:

    Added it for the correct OS, and it didnt work! ;(. Any sugestions?

  6. bleah says:

    How do I install Cydia if I can’t install Apps?

  7. hi says:

    it keeps giving me a couple error code’s everytime I try to install appsync 4.2 for 4G ipod touch 32 GB. I’m using installous 3.

  8. Elmas_chido De_mexico says:

    i dindt apear 4.2 just 3,0 and 3.2

  9. Sumit8510 says:

    My Iphone is freezed on blank screen by doing this. When I rebooted my iphone, it’s freezed.
    Please help me. what should I do now?

  10. Gerre says:

    Thanks, works as a charm!!

  11. Blitzlepe says:

    AppSync for os4.2 is not in the repository. only show me for 3.x and 4.0+. what is going on?

  12. Re-bonjour says:

    lol guys install installous 4 and appsync 4+ will be installed automatically with it

  13. Hidfalk says:

    Maybe, but still does not work..

  14. Mostafa_zazo says:

    I LOVE U U ROCK

  15. Mostafa_zazo says:

    I LOVE U U ROCK

  16. Mostafa_zazo says:

    I LOVE U U ROCK

  17. Sashi says:

    Thank you !..it worked for me!

Leave a Reply

© 2012 technoNix. All rights reserved.
Logo designed by : Sahil Jain