Get Appsync for iPhone and iPod Touch 3.1.3

47

Appsync is a patch for MobileInstallation file for iPhone and iPod Touch OS 3.x. It is needed to install ipa files manually without iTunes. It resolves error 0xE8008001 when you try to install unsigned ipa files in iPhone or iPod Touch. Note that it works only in jailbroken devices. Here are the steps required to install Appsync (and patch MobileInstallation file) :

  1. Start Cydia on your iPhone
  2. Tap “Manage” at bottom and then tap “Sources“.
  3. IMG 0002 Get Appsync for iPhone and iPod Touch 3.1.3

  4. Tap  “Edit” and then “Add”. Then enter “http://apt.macosmovil.com http://cydia.hackulo.usand tap “Add Source”.
  5. Cydia will automatically update its application database.
  6. Now tap “Search” at the bottom of Cydia and search for “AppSync” . The app for 3.1.2 works fine with 3.1.3.Cydia MobileInstallation Patch 2 Get Appsync for iPhone and iPod Touch 3.1.3
  7. Install the app.

You can now install unsigned applications on your iPhone and iPod Touch. This will also eliminate error 0xE8008001.

Disclaimer: technoNix.com does not promote or encourage piracy in any way. This post is for information purpose only. If you like an app, please buy it from Appstore and support the developer.

47 Responses

  1. Ajai George says:

    Superb….This has waorked for me.I was having problems in installing cracked ipa files on my iPhone 3G 3.1.2 with modem firmware 05.11.07. Both errors “0xE8008001″ & “Application is not Signed” has got resolved after applying AppSync para OS 3.1(3.1.2) through Cydia.It doesnt even require a reboot.
    Thanx a ton…..

  2. Inzaghi says:

    I get an error after entering the source “http://apt.macosmovil.com”

    *Did not find Repository* any suggestions?

  3. John says:

    Im getting the same Did not find repository… Help plz!!

  4. glaxy_2000 says:

    same error “Did not find Repository* any suggestions”?????

  5. Red_Coast says:

    Two Thumbs Up! This is very effective! After my iPOD Touch firmware 3.1.3 was jailbroken. I can't install my apps this message 0xe8008001comes up. After follow this simple instruction everything is up and running! Thanks a lot!

  6. andm says:

    reinstall 3.1.3 and then spirit again, worked for me

  7. Erick says:

    Wow nice this worked for me but if i wanna download the sync i got an error: running sub-process/usr/bin/dpkg returned an error code (1)

  8. Empoynonoy says:

    how to do that if i dont have wifi? i cannot install .ipa files coz my wifi is broken, pls help me.

  9. SwaroopS says:

    You are a life saver man. Thanks a lot. All my valuable applications are back on my iphone again only because of you. Thanks a lllllllooooooot :-)

  10. Kbr says:

    absolutely fantastic…works like a charm..thanks a ton

  11. Ameer Omari says:

    i have iphone 2g i did all that but when i click on install it says”Note:The requested modifications cannot be applied due to required dependencies or conflict that cannot be automatically found or exist”

  12. Amir29b says:

    Thanks, Realy Thanks
    I Can do it with out paying 10$
    THXXXXXXXX
    :**********

  13. amit says:

    u rock buddy ….thnx a ton

  14. Ronyrowayheb says:

    i have iphone 2g i did all that but when i click on install it says”Note:The requested modifications cannot be applied due to required dependencies or conflict that cannot be automatically found or exist

  15. Ronyrowayheb says:

    i have iphone 2g i did all that but when i click on install it says”Note:The requested modifications cannot be applied due to required dependencies or conflict that cannot be automatically found or exist

  16. Koovval says:

    I did all of you instructions but after adding this source im waiting for updating sources…i have communitace DOWNLOADING SOURCES…and im still waiting :( I have Iphone 3g…on 3.1.3 soft…jailbroken…

  17. Koovval says:

    Sorry DOWNLOADING PACKAGES

  18. Shaun7310 says:

    When i install appsync then Show error “The requested modifications cannot be applied due to required dependencies or conflict that cannot be automatically found or exist” How to Solve it

  19. adel says:

    I dont have cydia in my iphone 4

  20. Bluesand22 says:

    great! thanks so much!

  21. Lop12 says:

    can i do this without wifi ?

  22. Knight_of_the_black_castle says:

    it works thanx

  23. Twhite says:

    I will find a way without jailbreaking!!!!! I already jailbroke my 3G long ago and I had loads of apps and knew everything about the cydia world but now that the new iphone4 came out I am trying to trick the itunes :D

  24. Done says:

    This one’s for you, Thanks.

  25. Done says:

    This one’s for you, Thanks.

  26. Done says:

    This one’s for you, Thanks.

  27. Kenny-ch says:

    Can you sync those apps with an iPod which isn’t jailbroken?

  28. Grimard says:

    i love u man

  29. Rohanddesai91 says:

    Thanx…..men
    i love you…………………

  30. sinlimite1985 says:

    gracias parceros gracias……….. estaba mas aburrido lo solucione muy bien explicado :)

  31. Registerinsite says:

    thank you a lot, i have this problem and when i saw your page is solve it
    the new appsync for iso4 has release.
    thank again

  32. Resgisterinsite says:

    is solve it = it solve my problem !

  33. guest says:

    THANK YOU THANK YOU!! have ipod 4.3.1 and kept getting that 0xE8008001 error. installed appsync and no more error! Great!

  34. Jefferson M Martinez says:

    hi.. just wanna ask if those steps mentioned above to eliminate “error 0ex8008001″ also works for an iphone 4 with modem firmware 4.10.01? please help me solve this problem. thank you so much in advance. more power.

  35. Jefferson M Martinez says:

    hi.. just wanna ask if those steps mentioned above to eliminate “error 0ex8008001″ also works for an iphone 4 with modem firmware 4.10.01? please help me solve this problem. thank you so much in advance. more power.

  36. Jefferson M Martinez says:

    hi.. just wanna ask if those steps mentioned above to eliminate “error 0ex8008001″ also works for an iphone 4 with modem firmware 4.10.01? please help me solve this problem. thank you so much in advance. more power.

  37. Gudnibla says:

    i dont get appsync para only appsync , help plzzzz

  38. Hardi says:

    Nice, Worked %100 for me

  39. Asim khan says:

    i got error “a server with specified hostman could not be found” what i do now,help me plzzzzz.

Leave a Reply

© 2012 technoNix. All rights reserved.
Logo designed by : Sahil Jain