Fix iTunes 3200, 3014, 3004 and 3002 errors while upgrading to iOS 7.1

0

Trying to update to iOS 7.1 and getting following errors – 3200, 3014, 3004, 3002? Here is the solution to this problem. If you get a popup like the one shown below:

iTunes-Error-3200-3014-3004-3002

Getting Error 3200, 3014, 3004, 3002 while updating? Here is the solution

The error is because iTunes is not able to connect to apple verification servers. There are two reasons why

  1. Apple servers are down – This usually happens during major iOS update
  2. The computer’s hosts file is blocking access to apple servers. This is pretty common if you have tried downgrading iOS version by use of shsh blobs.

Here is the step by step solution to fix 3200, 3014, 3004 and 3002 errors while upgrading to iOS 7.1

    1. Open hosts file on your PC/Mac by going to “C:\Windows\System32\drivers\etc\” on windows or “\etc\” on Mac
    2. Scroll down to bottom where it says “127.0.0.1 gs.apple.com” and add a “#” before it (without quotes). It should look like this:
#127.0.0.1 gs.apple.com

Restart your iTunes and you should now be able to restore to ios 7.1 without any issues.

For more such updates on iPhone jailbreaking and unlocking, subscribe to technoNix via email, connect with us via our facebook fan page or twitter.

Leave a Reply

© 2012 technoNix. All rights reserved.
Logo designed by : Sahil Jain